Почистил системник от пыли, начала слетать видеокарта

Тема в разделе "Компьютерные новости", создана пользователем NikolaiEH, 10 янв 2020.

  1. NikolaiEH

    NikolaiEH New Member

    Здравствуйте, форумчане.

    В октябре 2019 почистил компьютер от пыли. Детали снимал аккуратно, уверен, что не задел ничего. Потом поставил всё обратно, подключил и включил компьютер.
    Когда дело дошло до окна запуска Windows, всё было нормально, но после этого (когда должен был загрузиться рабочий стол) монитор погас и было выдано сообщение "NO SIGNAL", вентилятор (под которым процессор) начал работать быстро и очень шумно. Дальше просто чёрный экран и шумный вентилятор...

    Выключил, думал, может с первого раза не получилось, но и во второй раз также.

    Переустановил Windows 7 64-bit, всё заработало, НО вентилятор продолжал также шумно работать.
    Замечание: после всех этих манипуляций видеокарта БЕЗ ДРАЙВЕРОВ работала нормально, но через 30-40 минут слетала. Если же поставить драйвер, то слетает сразу после окна запуска Windows.

    Видеокарта: Nvidia GeForce GTX 550 ti 4GB.

    ----

    Нашёл я у себя завалявшуюся видеокарту Gigabyte 8600 GT, поставил для проверки: вентилятор не шумит, работает нормально, видеокарта не слетает.

    У отца была ещё запасная видеокарта: ZOTAC GTS 450 1GB 128Bit DDR5 ZT-40503. Я её поставил для проверки: работает, не слетает, вентилятор не шумит.
    Если на неё поставить драйвер, то всё нормально. Но если включить игру, менее требовательную, то слетает через 2-3 секунды или включить видео на компьютере тоже слетает. Иногда бывает, что слетает через несколько часов.

    Я проверял состояние видеокарт через Aida64, вот что получилось:

    1. GeForce GTX 550

    ДиодГП: 99*С
    все 4 ядра процессора выдавали стабильно в среднем 48*С (Intel Core i5-2310)
    ЦП: 46-47*С


    2. ZOTAC GTS 450

    ДиодГП: 60-65*С
    ядра процессора 48-49*С
    ЦП: 46-47*С

    Остальные составляющие компьютера выдавали нормальную температуру.

    Подозрения, что либо системная плата, либо процессор не особо хочет теперь дружить с видеокартой.

    Замечу: на процессоре высохла термопаста. Нанесу её ещё. И в видеокарте она тоже высохла.
    При том, что термопаста высохла и там, и там ещё давно, компьютер работал отлично.

    Именно после чистки стала слетать видеокарта.

    Вы не могли бы подсказать, в чём может быть проблема?
     

Поделиться этой страницей